RSS
[ Главная ] [ Animated people with unnecessary high trainz build. - FORUM ] [ Регистрация ] [ Вход ]
· Понедельник, 24.07.2017, 07:25 · Вы вошли как Гость Новые сообщения · Участники · Правила форума · Поиск ·
Страница 1 из 11
FORUM » FORUM » FOR ENGLISH SPEAKING USERS » Animated people with unnecessary high trainz build.
Animated people with unnecessary high trainz build.
Jacek83218Дата: Среда, 07.01.2009, 00:57 | Сообщение # 1
Группа: участники
Сообщений: 3
Статус: Offline
Some of animated people (from this http://neoklai.ucoz.ru/load/8-1-0-37 pack actually) have trainz-build 2.5. This build causes them to not appear in TRS2004. Could you make an update with trainz-build changed to 2? I know I can change this in config myself (I've already done that). But some TRS2004 users may not know how to make the assets work correctly.

I've tried to send an email to Neoklai, I'm not sure if he got it, because and error message that I didn,t understand (i don,t speak Russian) appeared.

 
NeoklaiДата: Среда, 07.01.2009, 20:10 | Сообщение # 2
Добрый админ
Группа: администраторы
Сообщений: 266
Статус: Offline
Jacek83218, thanks, I will try to correct and consider in the future. While there is a possibility, I will do configs compatible to a maximum versions of TRS. For this reason I make object only for 2006, but unfortunately, 2004 version are not present now.

Оживляем миры Trainz. Дорого. Качественно. С гарантией.
 
Jacek83218Дата: Среда, 07.01.2009, 22:19 | Сообщение # 3
Группа: участники
Сообщений: 3
Статус: Offline
Is that mean that you plan to make also older assets compatible only with TRS2006 an newer versions?
 
NeoklaiДата: Среда, 07.01.2009, 22:56 | Сообщение # 4
Добрый админ
Группа: администраторы
Сообщений: 266
Статус: Offline
I will try to do objects compatible and with TRS2004 too, but I do not have this version and I cannot check up compatibility. sad

Оживляем миры Trainz. Дорого. Качественно. С гарантией.
 
Jacek83218Дата: Пятница, 09.01.2009, 11:13 | Сообщение # 5
Группа: участники
Сообщений: 3
Статус: Offline
I think i have good solution.
You could make configs the way you do it now, but with trainz-build 2, and information that asset may not work in TRS04, but you not getting any responsibility for it, as you cannot check it.
I mean non scripted assets only. I know that some scripts work only from certain versions of TRS. So they still have to be TRSxx+ only
 
FORUM » FORUM » FOR ENGLISH SPEAKING USERS » Animated people with unnecessary high trainz build.
Страница 1 из 11
Поиск:

Copyright Dobry © 2017